View topic - The "Ask us how" thread

Canadian Canoe Routes
https://www.myccr.com/phpbbforum/

The "Ask us how" thread
https://www.myccr.com/phpbbforum/viewtopic.php?f=16&t=34413
Page 7 of 9

Author:  Ralph [ April 17th, 2014, 4:46 pm ]
Post subject:  Re: The "Ask us how" thread

Barbara,
Thanks for your efforts and the info. I think I might be able to figure out what to do. I'll give it a try a little later.
Ralph

Author:  recped [ April 17th, 2014, 5:20 pm ]
Post subject:  Re: The "Ask us how" thread

Barbara, what happening with youtube? I can't seem to post (embed) any using the tag above although I have in the past.

Author:  Barbara [ April 17th, 2014, 5:33 pm ]
Post subject:  Re: The "Ask us how" thread

recped wrote:
Barbara, what happening with youtube? I can't seem to post (embed) any using the tag above although I have in the past.


I have no idea. I know it used to be easy to imbed a Youtube video, but I've seen lately that it isn't working.

I'll see if I can get that looked into.



Barbara

Author:  Barbara [ April 17th, 2014, 5:36 pm ]
Post subject:  Re: The "Ask us how" thread


Author:  Barbara [ April 17th, 2014, 5:37 pm ]
Post subject:  Re: The "Ask us how" thread

I'm baffled. Looks like it works some times.

Code:
[youtube]http://www.youtube.com/watch?v=g-6a9jC-K8I[/youtube]


:-?


Barbara

Author:  kgd [ April 19th, 2014, 8:50 am ]
Post subject:  Re: The "Ask us how" thread

recped wrote:
Barbara, what happening with youtube? I can't seem to post (embed) any using the tag above although I have in the past.


Hi Recped, I ran into this problem recently and only figured it out by looking at the code.

It has to do with the webpage location when copying the address from the html of youtube. For whatever reason, if you copy it directly from youtube it comes out like this: https://....address. The site doesn't seem to recognize this as an address when it starts with https. If you delete the 's', it will then embed. I.e. change it to: http://....address.

Ken

Author:  littleredcanoe [ April 26th, 2014, 12:32 pm ]
Post subject:  Re: The "Ask us how" thread

Does CCR support Tapatalk?

Author:  Barbara [ April 26th, 2014, 12:59 pm ]
Post subject:  Re: The "Ask us how" thread

littleredcanoe wrote:
Does CCR support Tapatalk?


Uh, what is Tapatalk? :oops: (goes googling)

I'll ask Marilyn when she gets back tomorrow.



Barbara

Author:  Barbara [ April 26th, 2014, 1:02 pm ]
Post subject:  Re: The "Ask us how" thread

kgd wrote:

Hi Recped, I ran into this problem recently and only figured it out by looking at the code.

It has to do with the webpage location when copying the address from the html of youtube. For whatever reason, if you copy it directly from youtube it comes out like this: https://....address. The site doesn't seem to recognize this as an address when it starts with https. If you delete the 's', it will then embed. I.e. change it to: http://....address.

Ken


Thank you.

I didn't realize that the youtube link I used didn't use https.



Barbara

Author:  littleredcanoe [ April 26th, 2014, 1:09 pm ]
Post subject:  Re: The "Ask us how" thread

Barbara wrote:
littleredcanoe wrote:
Does CCR support Tapatalk?


Uh, what is Tapatalk? :oops: (goes googling)

I'll ask Marilyn when she gets back tomorrow.



Barbara



Another forum I am on uses it I guess. Its a slick way to download photos right from your phone...without a photo hosting.

Not much to do with wilderness canoeing I know..and we probably don't need a Canoeing Facebook... :oops:

I think its a way to make forums more friendly for "smart phone " users. And for forum admin to increase viewership.

I have no expertise in it and was just wondering if it was worth installing. I'll be dehydrating food aka the cartoon on the CCR homepage starting tomorrow so might not be around for any consensus. I'll try to remember to look later.

here is some faqs regarding Tapatalk.. ( Initially I thought it was about food...)

http://tapatalk.com/faq.php

Author:  recped [ April 26th, 2014, 3:49 pm ]
Post subject:  Re: The "Ask us how" thread

kgd wrote:
recped wrote:
Barbara, what happening with youtube? I can't seem to post (embed) any using the tag above although I have in the past.


Hi Recped, I ran into this problem recently and only figured it out by looking at the code.

It has to do with the webpage location when copying the address from the html of youtube. For whatever reason, if you copy it directly from youtube it comes out like this: https://....address. The site doesn't seem to recognize this as an address when it starts with https. If you delete the 's', it will then embed. I.e. change it to: http://....address.

Ken


Thanks!


Author:  Barbara [ April 30th, 2014, 7:20 am ]
Post subject:  Re: The "Ask us how" thread

littleredcanoe wrote:
Does CCR support Tapatalk?


Sorry, not at this time.



Barbara

Author:  Barbara [ October 6th, 2014, 12:10 pm ]
Post subject:  Re: The "Ask us how" thread

bump

This is the perfect thread to try out things and ask questions.



Barbara

Author:  Barbara [ November 17th, 2014, 12:40 pm ]
Post subject:  Re: The "Ask us how" thread

another bump

Author:  Barbara [ March 13th, 2016, 8:37 am ]
Post subject:  Re: The "Ask us how" thread

How to hotlink an image in the CCR Gallery

The first thing one needs to know is that an image can be no larger than 800 pixels wide before attempting to hotlink it in a post.

Go to the page in the Gallery where the image is located. You will probably want to open the Gallery in a new tab.

I'll use one of mine as an example:

http://gallery.myccr.com/displayimage.p ... t=0&pos=50

What you have on that page is the thumbnail.

To see the larger image, click on the thumbnail. This will open in a new window.

That's the image you want to hotlink.

To get the url of that image, right-click on it and choose "view image info"

What you want is "Location". The url displayed is what you need.

For this image, that url is http://gallery.myccr.com/albums/userpic ... 10%7E0.jpg

To make that image visible in a post (hotlink it), you need to add the img tags around the url.

You can either click on the "img" button at the top of the reply box, or manually add the opening and closing tags around the url.

Code:
[img]http://gallery.myccr.com/albums/userpics/10003/10%7E0.jpg[/img]


results in this:

Image

Page 7 of 9 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/